English | Deutsch

Komoot on devices with older iOS versions installed

To enable us to continue to make use of the latest developments and to further improve komoot on iOS, it is not possible for us to make the latest versions of the app available on devices running on iOS 9. This means that if your device is running on iOS 9 or lower, you’ll not be able to update to the newest version of the komoot app. Instead, you’ll have to continue using the latest version available for iOS 9 until you upgrade to iOS 10 or higher.

All purchases remain valid and usable—regardless of your iOS version. If you want to install the most recent komoot version to take advantage of the latest features of the app, you will need to ensure your device is running on iOS 10 or higher.

Feedback and Knowledge Base